جستجو
فیلترها
خبرخوان

2017, آذر

آموزش ویدیویی پلاگین نویسی پیشرفته برای فروشگاه ساز ناپ کامرس
آموزش ویدیویی پلاگین نویسی پیشرفته برای فروشگاه ساز ناپ کامرس

این آموزش ویدیویی در چهار بخش خدمت شما کاربران عزیز ارائه می گردد. در ادامه توضیحات مربوط به هر بخش به همراه لینک مشاهده و دانلود ویدیو در اختیار شما قرار داده شده است.

نظر ها  (0)
آموزش نصب قالب های nop-templates
آموزش نصب قالب های nop-templates

هر تم nop-templates.com به همراه چهار پوشه ارائه می شود:

پوشه Themes : محتوای آن را به داخل پوشه Themes کپی کنید.
پوشه Plugins : محتوای آن را به داخل پوشه Plugins کپی کنید.
پوشه Docs: راهنمای استفاده از تم و افزونه ها

نظر ها  (0)
ارتقاء فروشگاه ساز ناپ کامرس به نسخه بالاتر
ارتقاء فروشگاه ساز ناپ کامرس به نسخه بالاتر

1. ابتدا بسته آخرین نسخه فروشگاه ناپ کامرس را دانلود کنید.

2. یک نسخه پشتیبان (Backup) از کلیه موارد سایت فعلی تان بگیرید. (بک آپ از بانک اطلاعاتی خیلی مهم است و باعث می شود که درصورتیکه مشکلی در ادامه مراحل کار پیش آمد سریعا بتوانید به نسخه قبلی برگردان نمایید.)

3. مراحل Upgrade را حتما باید به ترتیب نسخه ها انجام دهید. (مثلا اگر نسخه فروشگاه فعلی شما 3.50 می باشد و آخرین نسخه فروشگاه 3.80 می باشد، ابتدا باید Upgrade را به نسخه 3.60 انجام دهید، سپس به نسخه 3.70 و در پایان به نسخه 3.80)

نظر ها  (0)
اضافه کردن واحد پول تومان یا ریال به فروشگاه ساز ناپ کامرس
اضافه کردن واحد پول تومان یا ریال به فروشگاه ساز ناپ کامرس

بخش مدیریت --> منوی پیکربندی --> واحدهای پول --> افزودن رکورد جدید

نام: تومان

کد واحد پول: IRI

نظر ها  (0)
نصب ناپ کامرس روی ویندوز سرور

ممکن است بخواهید یک سرور راه اندازی کنید و یا یک سرور مجازی (VPS) داشته باشید و بخواهید ناپ کامرس را در آن نصب کنید.
مراحل نصب:
1- نصب ویندوز سرور 2008 به بالاتر

نظر ها  (0)
نصب ناپ کامرس بر روی localhost

نرم افزارهای پیش نیاز برای نصب ناپ کامرس روی سیستم لوکال هاست:

1.Microsoft Sql Server 2008 یا بالاتر

2.IIS یکی از ویژگی های Windows می باشد که به صورت پیش فرض بر روی سیستم عامل نصب نیست، برای نصب آن در Windows 10 مسیر زیر را دنبال کنید :
ControlPanel>Programs and Features>Turn windows features Off or On
در پنجره باز شده تیک گزینه Internet Information Service را بزنید .
3.Dot Net Framework 4.0 or 4.x


شروع نصب :
نظر ها  (0)